How can we improve OneNote for iPad & iPhone?

Option to disable autocorrect

I am a university science student. My notes contain many scientific names. OneNote autocorrect keeps changing most of my scientific names. Please, consider an option to disable autocorrect.

98 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Cynthia A shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

44 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Philip Michael commented  ·   ·  Flag as inappropriate

    This lacking feature is the No. 1 reason to not (longer) using OneNote and not recommending it to others any more.
    Though I have a lot of notebooks and stuff, I am really thinking to abandon OneNote again as MS seems to not have any longer power users, tech or science guys in mind as the intended user group in mind, but mainly beginners..
    Pity !

  • Blake T commented  ·   ·  Flag as inappropriate

    I must also chime in here, this bothers me to no end, and is an issue for me EVERY TIME I use OneNote. It quickly turns into a literal headache and now finding out there is no way to turn it off has me reconsidering ever starting to use OneNote instead of Google Docs.

    It was one thing when I had just not taken the time to figure out how to turn it off, but now that I discover it is impossible to do so, has me more frustrated than I thought I was capable over what should be a simple fix.

  • Anonymous commented  ·   ·  Flag as inappropriate

    This is utterly ridiculous, I can't switch off autocorrect. The only option I have is to switch off auto-capitalization, nothing else. I added the term MZoep to the dictionary, but it still automatically corrects it to Mzoep. So annoying!

  • Linda commented  ·   ·  Flag as inappropriate

    I am working on legal citations. Every time I put a subsection (e) in parenthesis, autocorrect replaces it with a weird symbol. Also, when I type a subsection (r) in parenthesis, autocorrect replaces it the a trademark symbol. I turned auto correct off, but it still happens. It's very frustrating. My citations are incorrect because I cannot cite the standard way! Microsoft, please fix this in OneNote!

  • Karina commented  ·   ·  Flag as inappropriate

    Strictly speaking: as OneNote autocorrects every "i" to "I" in any language, this is not only an improvement but also a method to bypass a bug that has returned many times during the last 5 years. I guess there are some programmers in the OneNote team that forgets that OneNote should be useful also for other languages than English. Please please please. This is not a problem in any other programs but OneNote!!!! Help us out!

  • Tilman Walter commented  ·   ·  Flag as inappropriate

    same for me.
    I found no way to not autocapitalize, even though I disabled every autocorrection, autocapitalize in ios settings and and and.

  • Anonymous commented  ·   ·  Flag as inappropriate

    I am using one note to hand write notes I am taking while on the phone with customers in tablet mode. When I convert my handwriting using the "ink to text" tab, One note decides it wants to auto correct on the fly without any input by me. For example, customer's names is "Cherriel", which is what I carefully write down, only to have the program convert it to "Cherries". This is not from messy hand-writing, it's the program doing this over and over again.

  • Anonymous commented  ·   ·  Flag as inappropriate

    You can remove autocorrect, if you go to: File, Options, Proofing, Auto-Correct Options. Then, change, "Replace as you type".
    I haven't found the option to eliminate the cap at start of sentence, but the option is likely there.

  • student commented  ·   ·  Flag as inappropriate

    Found the switch to turn off autocorrect for spelling (thanks monia). But, it capitalizes the start of every sentence which does not work for me in a computer science class when UNIX differentiates between capital and lower case letters.

  • Jisoo Yu commented  ·   ·  Flag as inappropriate

    I have tried all the suggestion on the post, still did'nt work. MS team should work on this and fix it FAST!

  • Benson commented  ·   ·  Flag as inappropriate

    as i just use it to store some of my login name and password. It keeps annoyingly change to start with Capital Letter for the 1st letter. That is a stupid mindset of the team!

  • Martin commented  ·   ·  Flag as inappropriate

    It is here since april 2016 and onenote is still happily messing up my notes, is it such a big problem to give us a simple option of turning it off? I myself use more languages in notes and half of my notes are underlined in dirty red making it so disturbing to read.

  • Erik Van Nooten commented  ·   ·  Flag as inappropriate

    It is not a OneNote issue but rather an issue of too many 'AutoCorrection' slider to deactivate. The one you find in the General Settings => Keyboard is not enough. There is also a Hardware Keyboard where you need to deactivate. I have the impression that it works a little better but I still get pop-ups in black or in blue with a white background. Annoying...

  • JazzieJ commented  ·   ·  Flag as inappropriate

    I am a teacher in a university. I tried to use oneNote for my class. The autocorrect option is literally driving me crazy, even for simplest notation such as part (a) of a problem. It insist to start the sentence with (A) instead of (a). I was very glad they made OneNote available for iPad. But this is over disappointing.

  • Readone Mohamed commented  ·   ·  Flag as inappropriate

    I can´t understand why microsoft annoys their users and make totaly perfect app nearly useless. You don´t need to babysit us. Nice you make it free. But if you don´t change this, the app has no benefits. Or do you want to force people in paid subscription?

Feedback and Knowledge Base