How can we improve OneNote for Android?

Disable "touch" keyboard when a Bluetooth keyboard is present

I have a Bluetooth keyboard and mouse for my Samsung Note3. Most applications like Gmail will not show the "touch" keyboard when the bluetooth keyboard is present. OneNote shows the keyboard all the time, which unnecessarily obscures the entire bottom-half of the screen when I am entering text in the notes. Please prevent the on-screen keyboard from displaying when a physical keyboard is connected to the device.

2 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

RadioActiveLamb shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base